[rules-users] JBPM 6 Loop back.

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

[rules-users] JBPM 6 Loop back.

Naman Shah
I got a work flow, which has a loop back.
?node : yes--> do x /?node:no -->repeat previous
 yes works and n o dont
and also i cant find entires into process instance data ,using which i can see the  process status.

I am using jbpm beta 6.05


Please find the attached BPMN for the same.
Node name where loop back dont work : inclusiveGateway id="_49"
and others too.
-----------------------------------------------------------------------------


_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users

test_workflow_final.bpmn (47K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: [rules-users] JBPM 6 Loop back.

salaboy
Can you please elaborate a little bit more? I coudn't understand what the problem is.

Cheers


On Sun, Sep 8, 2013 at 6:59 AM, Naman Shah <[hidden email]> wrote:
I got a work flow, which has a loop back.
?node : yes--> do x /?node:no -->repeat previous
 yes works and n o dont
and also i cant find entires into process instance data ,using which i can see the  process status.

I am using jbpm beta 6.05


Please find the attached BPMN for the same.
Node name where loop back dont work : inclusiveGateway id="_49"
and others too.
-----------------------------------------------------------------------------


_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users



--
 - MyJourney @ http://salaboy.com
 - Co-Founder @ http://www.jugargentina.org
 - Co-Founder @ http://www.jbug.com.ar
 
 - Salatino "Salaboy" Mauricio -

_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users
Reply | Threaded
Open this post in threaded view
|

Re: [rules-users] JBPM 6 Loop back.

Naman Shah
Issue solved,
Had some issues with the version.
Updated to the latest and now its fine :)


On Sun, Sep 8, 2013 at 4:01 PM, Mauricio Salatino <[hidden email]> wrote:
Can you please elaborate a little bit more? I coudn't understand what the problem is.

Cheers


On Sun, Sep 8, 2013 at 6:59 AM, Naman Shah <[hidden email]> wrote:
I got a work flow, which has a loop back.
?node : yes--> do x /?node:no -->repeat previous
 yes works and n o dont
and also i cant find entires into process instance data ,using which i can see the  process status.

I am using jbpm beta 6.05


Please find the attached BPMN for the same.
Node name where loop back dont work : inclusiveGateway id="_49"
and others too.
-----------------------------------------------------------------------------


_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users



--
 - MyJourney @ http://salaboy.com
 - Co-Founder @ http://www.jugargentina.org
 - Co-Founder @ http://www.jbug.com.ar
 
 - Salatino "Salaboy" Mauricio -

_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users


_______________________________________________
rules-users mailing list
[hidden email]
https://lists.jboss.org/mailman/listinfo/rules-users