drools 6.0 update site

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

drools 6.0 update site

ganeshneelekani
Hi Team,

Whenever i try to  update drools 6.0  to eclipse . It gives error details such as


Some sites could not be found.  See the error log for more detail.
No repository found at file:/C:/java/.
No repository found at http://anonsvn.labs.jboss.com/labs/jbossrules/updates/drools-ide-update/.
No repository found at http://testng.org/doc/download.html.
No repository found at jar:file:/D:/jboss/jboss-6.0.0.Final/bin/run.jar!/.
No repository found at http://marketplace.eclipse.org/repo/.
Unable to read repository at jar:file:/D:/jboss/jboss-6.0.0.Final/bin/run.jar/content.xml.
Exception creating URL for {0}
No repository found at http://beust.com/eclipse%2522.

Is there any update site for 6 release


Regards
Ganesh Neelekani


Reply | Threaded
Open this post in threaded view
|

Re: drools 6.0 update site

ganeshneelekani
Hi Team,

I solved this one,

Actually its due to the older version of eclipse I was using, Download latest version of eclipse
and you can use the drools 6.0 plug-in


Thanks,

Ganesh Neelekani